Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Known Issues

 

The QRadar Pulse app has required information for known issues.

Version 2.1.4

QRadar Pulse V2.1.4 does not work on QRadar Log Manager. Upgrade to QRadar Pulse V2.1.5 or later.

The authenticated services token must be created with the Admin user role when used with the Threat Globe dashboard. Otherwise, permission errors will occur. For more information, see Configuring the Threat Globe dashboard.