Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Software Version Requirements for Upgrades

 

To ensure that JSA upgrades without errors, ensure that you use only the supported versions of JSA software:

  • Ensure that JSA 2014.8.r2 and later is installed.

  • Check the software version in the software by clicking Help >About.

Note

Software versions for all JSA appliances in a deployment must be the same version and build. Deployments that use different JSA versions of software are not supported.

Note

For a managed WinCollect deployment, you must use WinCollect V7.2.5 or later. If you are on an earlier version of WinCollect, you must upgrade to WinCollect V7.2.5 before you can apply the JSA 7.3.1 upgrade.