Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

McAfee Vulnerability Manager Scanner Overview

 

The McAfee Vulnerability Manager scanner enables JSA to import vulnerabilities from an XML file or query for a results file from the McAfee OpenAPI.

JSA can collect vulnerability data from McAfee Vulnerability Manager appliances. The following software versions are supported

  • v6.8 and v7.0 for the McAfee Vulnerability Manager SOAP API

  • v6.8, v7.0, and v7.5 for remote XML imports

The following import options are available to collect vulnerability information from McAfee Vulnerability Manager: