Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

IP/MPLSView User Interface Frequently Asked Questions

 

I have an input file specified in the spec file, but the program cannot find it.

Any misspelling might cause the problem. Also note that the keywords and filenames are case-sensitive.



What is the difference between a router name and a router ID?

This just provides you with two ways to label your routers. You can keep your ID fixed (to make bookkeeping easier) while changing the router name to something meaningful.



How do I find a router with a particular name or ID?

To locate a network element, right-click on the topology view and select Find Nodes/Groups from the pull-down menu of the left pane of the topology window.



How do I change my map background color?

To change global color settings for your client, select Application > Options > Map Preferences. Click on the box to the right of Background. In the Choose A Color window, click the desired color and then click OK. Verify that the Foreground text and Mouse Drag Lines are a different color and visible against the background color.



How do I turn off the multiple curve lines between two nodes?

To turn off the multiple curve lines between two nodes, select Application > Options > Map Preferences. Unselect the Draw Mult Links as Curves check box to straighten out the curved links in the network model.



How do I turn on the geographical map?

Right-click on the map portion of the topology window. Choose Country Maps. Then select All and OK to turn on all of the available maps. If you do not see the map, select Application > Options > Map Preferences and change the Country Borders color.



My nodes are not where I specified that they should be.

Right-click on the map portion of the topology window and select Layout > Recalculate Layout from the right-click menu. This rearranges your nodes according to the location settings given to the nodes.



How do I get my router name on the screen?

To label the devices, right-click on the map and select Labels > Node Labels from the menu. Select All and click OK to label all nodes. Select to label the nodes by Name and click OK.



I keep losing my node rearrangements. How do I save them?

The node geographical coordinates are stored in the graphcoord input file and do not get saved until you save the design environment through the File menu.



I opened the Live Network, but I don’t see anything on the Topology Map

You need to schedule a live collection in the Task Manager at least once in order to have a complete network data.



I cannot launch the Task Manager using a Windows machine.

Verify the network settings of Internet Explorer by selecting Tools > Internet Options > Connections. If the machine is configured to use a proxy, this might cause problems because it is trying to search the proxy for the application server private address. The proxy might eventually be able to determine the local address, but this could still cause issues. Disable the proxy and allow for a direct connection.