Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Tools Menu

 

The Tools menu contains general tools such as Connect to Server, Revision Manager, Add-ons and Options menu to change the various IP/MPLSView settings. Additional tools may be available depending on your license or network model.

  • Options: See General Options to learn about the various options that can be configured for IP/MPLSView.

  • Diagnostics: Used for ping and trace route for live networks (IP/MPLS only). See the IP/MPLSView Java-Based Management and Monitoring Guide, Performance Management chapter for more details.

  • MIB Browser / Monitoring by SNMP: Used to access and monitor SNMP MIB objects from network devices (IP/MPLS only). Refer to the IP/MPLSView Java-Based Management and Monitoring Guide performance management chapter for more details.

  • Compliance Assessment: Used to compare router configuration files’ to certain templates for compliance (IP/MPLS only). See the Router Feature Guide for IP/MPLSView, Compliance Assessment chapter for more details.

  • Revision Manager: See Revision Manager (IP Models).

  • Connect to Server: Enables access to your server via Telnet or SSH. See Connect to Server.