Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation  Back up to About Overview 

Product Compatibility

Software Compatibility

For more information about system requirements for IP/MPLSView, see the Getting Started Guide for IP/MPLSView.

WANDL IP/MPLSView Release 6.3.1 requires the following software components:

  • 64-bit Linux OS can be:
    • CentOS 6.7 - CentOS 7.2
    • Red Hat 6.7 - Red Hat 7.2
  • Java Version 1.8
  • Tomcat Java application server (it is part of the IP/MPLSView installation package)

Note: Starting in Release 6.2.1, IP/MPLSView supports only the 64-bit Linux operating system.

VM Support

The following lists VM support with IP/MPLSView:

  • CentOS 6.7 - CentOS 7.2
  • Red Hat 6.7 - Red Hat 7.2
  • OpenStack Kilo, OpenStack Liberty

Modified: 2017-06-19