Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation  Back up to About Overview 

Product Compatibility

Software Compatibility

WANDL IP/MPLSView Release 6.3.0 requires the following software components:

  • 64-bit Linux OS (can be CentOS 6.6 or Red Hat 6.6 and later releases up to and including CentOS 7.0, or Red Hat 7.2)
  • Java Version 1.8
  • Tomcat Java application server (it is part of the IP/MPLSView installation package)

Note: Starting in Release 6.2.1, IP/MPLSView supports only the 64-bit Linux operating system.

Modified: 2016-11-08