Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation  Back up to About Overview 

Product Compatibility

Software Compatibility

WANDL IP/MPLSView Release 6.2.0 requires installation of the following software components:

  • 64-bit Linux OS (can be either CentOS 6.x or Red Hat 6.x)
  • 64-bit Solaris 10 OS
  • Java Version 1.7 or Java Version 1.8

Note: WANDL IP/MPLSView Release 6.2.0 is not compatible with either Solaris 11 OS or Red Hat 7.x.

Discontinued Software Support

WANDL IP/MPLSView Release 6.2.0 no longer supports either of the following operating systems:

  • 32-bit Linux OS
  • 32-bit Solaris OS

Modified: 2015-08-17