Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation
Guide That Contains This Content
[+] Expand All
[-] Collapse All
     
     

    初始配置 SRX5600 服务网关

    此过程是将设备连接到网络,但不会启用它转发信息流。 有关使设备可转发信息流的完整信息(包括示例),请参阅相应的 Junos OS 配置指南。

    要配置软件:

    1. 验证设备的电源是否接通。
    2. 以 root 用户身份登录。 此时无密码。
    3. 启动 CLI。
      root# cliroot@>
    4. 进入配置模式。
      configure [edit]root@#
    5. 通过输入明文形式密码、加密密码或 SSH 公开密钥字符串(DSA 或 RSA)来设置根认证密码。
      [edit]root@# set system root-authentication plain-text-passwordNew password: password Retype new password: password
    6. 在设备上配置管理员帐户。 出现提示时,输入管理员帐户的密码。
      [edit]root@# set system login user admin class super-user authentication plain-text-password New password: password Retype new password: password
    7. 提交配置以便在设备上将其激活。
      [edit]root@# commit
    8. 以在步骤 6 中配置的管理用户身份登录。
    9. 配置设备的名称。 如果名称中包含空格,要用引号 (“ ”) 将名称括起来。
      configure [edit]admin@# set system host-name host-name
    10. 配置设备以太网接口的 IP 地址和子网掩码。
      [edit]admin@# set interfaces fxp0 unit 0 family inet address address/prefix-length
    11. 配置信息流接口。
      [edit]admin@# set interfaces ge-6/2/0 unit 0 family inet address address/prefix-lengthadmin@# set interfaces ge-6/3/5 unit 0 family inet address address/prefix-length
    12. 配置默认路由。
      [edit]admin@# set routing-options static route 0.0.0.0/0 next-hop gateway
    13. 配置基本安全区并将它们绑定到信息流接口。
      [edit]admin@# set security zones security-zone trust interfaces ge-6/3/5 admin@# set security zones security-zone untrust interfaces ge-6/2/0
    14. 配置基本安全策略。
      [edit]admin@# set security policies from-zone trust to-zone untrust policy policy-name match source-address any destination-address any application any root@# set security policies from-zone trust to-zone untrust policy policy-name then permit
    15. 检查配置的有效性。
      [edit]admin@# commit checkconfiguration check succeeds
    16. 提交配置以便在设备上将其激活。
      [edit]admin@# commitcommit complete
    17. 也可以显示配置以检验其正确性。
      admin@# show
      ## Last changed: 2008-05-07 22:43:25 UTC
      version "9.2I0 [builder]";
      system {
          autoinstallation;
          host-name henbert;
          root-authentication {
              encrypted-password "$1$oTVn2KY3$uQe4xzQCxpR2j7sKuV.Pa0"; ## SECRET-DATA
          }
          login {
              user admin {
                  uid 928;
                  class super-user;
                  authentication {
                      encrypted-password "$1$cdOPmACd$QvreBsJkNR1EF0uurTBkE."; ## SECRET-DATA
                  }
              }
          }
          services {
              ssh;
             web-management {
                  http {
                      interface ge-0/0/0.0;
                  }
              }
          }
          syslog {
              user * {
                  any emergency;
              }
              file messages {
                  any any;
                  authorization info;
              }
              file interactive-commands {
                  interactive-commands any;
              }
          }
          license {
              autoupdate {
                  url https://ae1.juniper.net/junos/key_retrieval;
              }
          }
      }
      interfaces {
          ge-0/0/0 {
              unit 0;
          }
          ge-6/2/0 {
              unit 0 {
                  family inet {
                      address 5.1.1.1/24;
                  }
              }
          }
          ge-6/3/5 {
              unit 0 {
                  family inet {
                      address 192.1.1.1/24;
                  }
              }
          }
          fxp0 {
              unit 0 {
                  family inet {
                      address 192.168.10.2/24;
                  }
              }
          }
      }
      routing-options {
          static {
              route 0.0.0.0/0 next-hop 5.1.1.2;
          }
      }
      security {
          zones {
              security-zone trust {
                  interfaces {
                      ge-6/3/5.0;
                  }
              }
              security-zone untrust {
                  interfaces {
                      ge-6/2/0.0;
                  }
              }
          }
          policies {
              from-zone trust to-zone untrust {
                  policy bob {
                      match {
                          source-address any;
                          destination-address any;
                          application any;
                      }
                      then {
                          permit;
                      }
                  }
              }
          }
      }
    18. 提交配置以便在设备上将其激活。
      [edit]admin@# commit
    19. (可选)添加必要的配置语句来配置更多属性。 然后提交更改以便在设备上将其激活。
      [edit]admin@# commit
    20. 完成对设备的配置后,退出配置模式。
      [edit]admin@# exitadmin@host>
     
     

    Published: 2014-05-09