Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 
 

Prerequisites

Before you start you will need the following installation files:

The 2.28.99 release is not meant to be used for anything other than the upgrade procedure. Therefore, do not attempt to run Control Center until you are done with the full procedure.

The versions before 2.29.0 used MySQL as the database, whereas 2.29.0 and later versions use PostgreSQL. This change requires some extra steps in the upgrade procedure which are required only for this release.