Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 
EN ESTA PÁGINA
 

Solución de problemas: Puerto Ethernet de 10 Gigabit atascado en estado inactivo

Obtenga información sobre cómo solucionar problemas de un puerto 10 Gigabit Ethernet atascado en un estado inactivo. Descubra los pasos para diagnosticar y resolver problemas con los estados del concentrador de puerto denso (DPC) o de la tarjeta de interfaz de paquetes (PIC) en los enrutadores de Juniper Networks.

Problema

El puerto 10 Gigabit Ethernet está atascado en un concentrador de puerto denso (DPC) o en un estado inactivo de la tarjeta de interfaz de paquetes (PIC).

Síntomas

El dispositivo no se ha podido inicializar porque el puerto Ethernet está inactivo.

Causa

Deshabilite y vuelva a habilitar la interfaz y, a continuación, restablezca el transceptor y el cable. Si la interfaz permanece en estado inactivo, es posible que esté bloqueada en estado de inactividad de DPC o PIC.

¿El enrutador funciona normalmente después de deshabilitar y volver a habilitar la interfaz y, a continuación, restablecer el transceptor y el cable?

Yes:

El sistema no está atascado en DPC o PIC en estado inactivo. Deshabilite y vuelva a habilitar la interfaz o restablezca el transceptor para resolver el problema.

No:

Es posible que la interfaz esté atascada en estado DPC o PIC inactivo.

Solución

Para resolver el problema

A partir del diagnóstico mencionado anteriormente, se asegura de que la interfaz esté atascada en estado de caída de DPC o PIC.

No se trata de un problema relacionado con el hardware. Para resolver este problema, implemente una de las soluciones siguientes:

  • Restablezca la PIC.

  • Alterna el modo de encuadre.

  1. En el modo de configuración, vaya al nivel de [edit interfaces] jerarquía.

  2. Alterna el modo de encuadre. En la siguiente configuración, se alterna el modo WAN-PHY.

  3. Restablecer el PIC