Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation  Back up to About Overview 

Product Compatibility

This section describes the supported hardware and software versions for Policy Enforcer. For Security Director requirements, please see the Security Director 17.1 release notes.

Supported Security Director Software Versions

Policy Enforcer is supported only on specific Security Director software versions as shown in Table 1.

Table 1: Supported Security Director Software Versions

Policy Enforcer Software Version

Compatible with Security Director Software Version

Junos OS Release (Sky ATP Supported Devices)

16.1R1

16.1R1

Junos 15.1X49-D60 and above

16.2R1

16.1R1, 16.2R2

Junos 15.1X49-D80 and above

17.1R1

17.1R1

Junos 15.1X49-D80 and above

Supported Devices

The following table lists the Sky ATP supported SRX Series devices and their supported threat feeds.

Note: Table 2 lists the general Junos OS release support for each platform. However, each Policy Enforcer software version has specific requirements that take precedence. See Table 1 for more information.

Table 2: Supported SRX Series Devices and Feed Types

Platform

Model

Junos OS Release

Supported Threat Feeds

vSRX

2 VCPUs, 4 GB RAM

Junos 15.1X49-D60 and above

CC, AntiMalware, Infected Hosts, Geo IP

SRX Series

SRX 300, SRX 320

Junos 15.1X49-D90 and above

CC, Geo IP

SRX Series

SRX 340, SRX 345, SRX 550m

Junos 15.1X49-D60 and above

CC, AntiMalware, Infected Hosts, Geo IP

SRX Series

SRX 1500

Junos 15.1X49-D60 and above

CC, AntiMalware, Infected Hosts, Geo IP

SRX Series

SRX 5400, 5600, 5800

Junos 15.1X49-D62 and above

CC, AntiMalware, Infected Hosts, Geo IP

SRX Series

SRX 4100, SRX 4200

Junos 15.1X49-D65 and above

CC, AntiMalware, Infected Hosts, Geo IP

SRX Series

SRX3400, SRX3600

Junos 12.1X46-D25 and above

CC, Geo IP

SRX Series

SRX 1400

Junos 12.1X46-D25 and above

CC, Geo IP

SRX Series

SRX 550

Junos 12.1X46-D25 and above

CC, Geo IP

SRX Series

SRX 650

Junos 12.1X46-D25 and above

CC, Geo IP

Note: The SMTP e-mail attachment scan feature is supported only on the SRX1500, SRX4100, SRX4200, SRX5400, SRX5600, and SRX5800 Series devices running Junos OS Release 15.1X49-D80 and later. vSRX does not support the SMTP e-mail attachment scan feature.

The following table lists the supported EX Series ethernet switches and QFX Series switches.

Table 3: Supported EX Series Ethernet Switches and QFX Series Switches

Platform

Model

Junos OS Release

Supported Policy Enforcer Modes

EX Series

EX4200, EX 2200, EX3200, EX3300, EX4300

Junos 15.1R6 and above

Sky ATP with PE

EX Series

EX9200

Junos 15.1R6 and above

Sky ATP with PE

EX Series

EX3400, EX 2300

Junos 15.1R6 and above

Sky ATP with PE

QFX Series

QFX5100, QFX 5200

Junos 15.1R6 and above

Sky ATP with PE

Third-Party Switch Support

The following table lists the third-party switch support and required server.

Switch/Server

Notes

Third-party switch

Any switch model that adheres to Radius IETF attributes and support Radius Change of Authorization from ClearPass is supported by Policy Enforcer for threat remediation.

ClearPass Radius server

Must be running 6.6.0 software version.

Note: Juniper Networks tested Cisco 2950 with 12.2(55)SE7 and Cisco WS-C3850-48P with 03.02.01.SE.

If you are using the Juniper Networks EX4300 to integrate with the third-party switches, the EX4300 must be running Junos OS 15.1R6 or later.

Supported Browser Versions

Security Director and Policy Enforcer are best viewed on the following browsers.

Table 4: Supported Browser Versions

Browser

Version

Google Chrome

54.x

Internet Explorer

11 on Windows 7

Firefox

46 and above

Modified: 2017-08-02