Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Translational Cross-Connect and Layer 2.5 VPNs System Requirements

 

To implement TCC, your system must meet these minimum requirements:

  • Junos OS Release 10.1 or later for support of IS-IS and MPLS traffic over Layer 2.5 VPNs on MX Series routers.

  • Junos OS Release 8.3 or later for support of IS-IS and MPLS traffic over Layer 2.5 VPNs on T Series and M320 routers.

  • Junos OS Release 8.2 or later for support on M120 routers and MX Series routers

  • Junos OS Release 6.2 or later for CCC, TCC, and Layer 2.5 VPN support on M320 routers

  • Junos OS Release 6.0 or later for CCC, TCC, and Layer 2.5 VPN support on T Series routers

  • Junos OS Release 5.6 or later for proxy Address Resolution Protocol (ARP) functionality in Ethernet TCC and extended VLAN TCC networks on M Series routers

  • Junos OS Release 5.4 or later for Ethernet TCC and extended VLAN TCC interface encapsulation types on M Series routers

  • Junos OS Release 5.2 or later for PPP TCC, Cisco HDLC TCC, ATM TCC, and Frame Relay TCC interface encapsulation types on M Series routers

  • Ethernet-based PICs to support Ethernet TCC and extended VLAN TCC interface encapsulation types, with the following exceptions:

    • All 8-port, 12-port, and 48-port Fast Ethernet PICs do not support TCC.

    • 4-port Gigabit Ethernet PICs do not support extended VLAN TCC.

  • Any combination of three Juniper Networks M Series or T Series routers for TCC or five routers for Layer 2.5 VPNs or Layer 2.5 circuits