Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

System Requirements for Multiprotocol BGP-Based Multicast VPNs: Next-Generation

 

To implement multiprotocol BGP-based multicast VPNs, your system must meet these minimum requirements:

  • Junos OS Release 9.2 or later for PIM dense mode, bootstrap router (BSR), auto-RP, and configuration of a PE router as the VPN C-RP. (Configuration of a PE router as the VPN C-RP is not a requirement in Junos OS Release 10.0 and later if you configure RPT-SPT mode. See the Junos VPNs Configuration Guide.)

  • Junos OS Release 8.5 or later for point-to-multipoint traffic engineering provider tunnels (next-generation multicast VPN only).

  • Junos OS Release 8.4 or later.

  • Any hardware needed in your network to enable your Juniper Networks routers to act as PE routers.

  • On M Series and T Series routers, a Tunnel Services PIC for any provider core router acting as an SP-RP.

  • On M Series and T Series routers, a Tunnel Services PIC for any PE router where GRE tunneling is needed.

  • On M Series and T Series routers, a Tunnel Services PIC for any CE or PE router acting as a DR or VPN C-RP.

  • On M Series and T Series routers, a Tunnel Services PIC is required for GRE tunneling, as specified in Section Two of the IETF Internet draft Multicast in MPLS/BGP VPNs.