Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Troubleshooting the M10i Power System When the LED on One Power Supply Is Off

 

Problem:

Description: The LED on one power supply is off, but the LED on the other supplies indicate that they are functioning properly.

Solution

Perform the following diagnostic procedure:

  1. Check the red alarm LED on the HCM:
    • If it is lit, issue the following CLI command for information about the cause of an alarm condition:

      user@host> show chassis alarms

      For a list of messages that can appear in the output, see Table 1.

      A common cause of power supply shutdown is that the temperature of the power supply or another router component has exceed the maximum limit.

    • If the red alarm LED is not lit, check that the power switch is in the ON position on the power supply faceplate.

  2. Replace the faulty power supply with a spare. For instructions, see Replacing an M10i AC Power Supply and Replacing an M10i DC Power Supply. If the LED lights correctly on the spare, the original power supply is faulty. Return it to Juniper Networks for replacement, as described in Returning a Hardware Component to Juniper Networks, Inc..
  3. If the spare power supply also does not work, connect the router to a different power source. You might also try replacing the AC power cord (on an AC-powered router) or DC power cable (on a DC-powered router). For instructions, see Replacing an M10i AC Power Cord or Replacing an M10i DC Power Cable (you do not need to disconnect and reconnect the grounding cable on a DC-powered router).
  4. If you cannot determine the cause of the problem or need additional assistance, see Contacting Customer Support.

Table 1: Power System Alarm Messages

Alarm Severity

CLI Message

Alarm Condition

Solution

Yellow

PEM pem-number removed

A power supply has been removed.

Insert missing power supply.

Red

PEM pem-number Not OK

A power supply has failed.

Replace failed power supply

Red

Too many PEMs missing

Only one power supply is operating.

Insert or replace secondary power supply.