Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Replacing a T1600 Routing Engine

 
  1. Removing a T1600 Routing Engine

  2. Installing the T1600 Routing Engine

  3. Verifying the Installation of the T1600 Routing Engine

Removing a T1600 Routing Engine

The router can have one or two Routing Engines. They are located in the upper rear of the chassis in the slots marked RE0 and RE1. Each Routing Engine can weigh up to 2.4 lb (1.1 kg). The backup Routing Engine is hot-removable and hot-insertable.

Caution

Before you replace a Routing Engine, you must take the host subsystem offline. If there is only one host subsystem, taking the host subsystem offline shuts down the router. If the Routing Engine to be replaced is currently functioning as the master Routing Engine, switch it to be the backup before removing it. See Taking the T1600 Host Subsystem Offline .

To remove a Routing Engine (Reinstalling the Routing Engine Cover and Figure 2):

  1. Take the host subsystem offline as described in Taking the T1600 Host Subsystem Offline .
  2. Place an electrostatic bag or antistatic mat on a flat, stable surface.
  3. Attach an electrostatic discharge (ESD) grounding strap to your bare wrist, and connect the strap to one of the ESD points on the chassis.
  4. Loosen the captive screws on the corners of the Routing Engine cover.
  5. Grasp the Routing Engine cover by its edges and pull it free from the chassis (see Figure 1).
  6. If applicable, loosen the screws on the extractor handles at either end of the Routing Engine faceplate, using a Phillips screwdriver.
  7. Press the red tabs on the ejector handles on both sides of the Routing Engine faceplate.
  8. Flip the ejector handles outward to unseat the Routing Engine.
  9. Grasp the Routing Engine by the ejector handles and slide it about halfway out of the chassis.
  10. Place one of your hands underneath the Routing Engine to support it and slide it completely out of the chassis.
  11. Place the Routing Engine on the antistatic mat.
  12. If you are not replacing the Routing Engine now, reinstall the Routing Engine cover and tighten the screws on the corners of the cover to secure it to the chassis (see Reinstalling the Routing Engine Cover).
Figure 1: Removing the Routing Engine Cover
Removing the Routing
Engine Cover
Figure 2: Removing a Routing Engine
Removing a Routing Engine
Figure 3: Removing a C1800 Routing Engine
Removing a C1800 Routing
Engine

Installing the T1600 Routing Engine

To install a Routing Engine (see Figure 4):

  1. Attach an electrostatic discharge (ESD) grounding strap to your bare wrist, and connect the strap to one of the ESD points on the chassis.
  2. Ensure that the ejector handles are not in the locked position. If necessary, press the red tabs and flip the ejector handles outward.
  3. Place one hand underneath the Routing Engine to support it. With the other hand, grasp one of the ejector handles on the faceplate.
  4. Carefully align the sides of the Routing Engine with the guides inside the chassis.
  5. Slide the Routing Engine into the chassis until you feel resistance, then press the Routing Engine's faceplate until it engages the midplane connectors.
  6. Press both the ejector handles inward to seat the Routing Engine.

    The Routing Engine might require several minutes to boot.

  7. If applicable, tighten the screws on the extractor handles, using a Phillips screwdriver. Be sure to tighten the screws enough to seat the Routing Engine properly.
  8. Press the Routing Engine cover into place, then tighten the captive screws on the corners of the cover to secure it to the chassis (see Figure 5).
Figure 4: Installing a Routing Engine
Installing a Routing Engine
Figure 5: Reinstalling the Routing Engine Cover
Reinstalling the Routing
Engine Cover

Verifying the Installation of the T1600 Routing Engine

If the router is powered on and the Routing Engine's corresponding control board is functioning normally, the Routing Engine comes online automatically. To verify that the Routing Engine is functioning normally:

  1. Check the HOST0 and HOST1 LEDs on the craft interface.
    • The green OK LED should light steadily a few minutes after the Routing Engine is installed.

    • If the red FAIL LED is lit steadily, remove and install the Routing Engine again (see Removing a T1600 Routing Engine and Installing the T1600 Routing Engine ). Make sure that the Routing Engine is seated properly. If the FAIL LED still lights steadily, the Routing Engine is not functioning properly. Contact your customer support representative.

  2. Verify that the Routing Engine is functioning properly. Display the status of the Routing Engine by issuing the show chassis routing-engine command:
    user@host> show chassis routing-engine

    For more information about using the CLI, see the Junos OS manuals.