Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Outstanding Issues with the T640 Router

 

This topic lists the outstanding issues with the T640 Core Router.

  • When the C1800-RE Routing Engine is installed, the LEDs for the ETHERNET ports on the connector interface panel (CIP) have the following issues:

    • Model number RE-DUO-C1800-8G (part number 740-026941 Rev 7)—The activity LED, labeled ACT0 or ACT1, for the ETHERNET ports on the connector interface panel (CIP) are always steadily green, even when no cables are connected to the ports.

      For model number RE-DUO-C1800-8G (part number 740-026941 Rev 8) and above, the CIP LED behavior is as described in the T640 Core Router Hardware Guide.

    • Model numbers RE-DUO-C1800-8G and RE-DUO-C1800-16G—The LED labeled GRN =100M YEL=10M is always yellow, but the speed is always a 100-Mbps connection.

  • After powering on or off a power supply, wait at least 60 seconds before turning it back off or on again.

  • After a power supply is powered on, it can take up to 60 seconds for status indicators—such as LEDs on the power supply, show chassis commands, and messages on the craft interface LCD —to indicate that the power supply is functioning normally. Ignore error indicators that appear during the first 60 seconds.

  • The external clock inputs on the SONET Clock Generators (SCGs) with DB-9 ports (model number SCG-T) are not supported.

  • The external clock inputs on the SONET Clock Generators (SCGs) with RJ-45 ports (model number SCG-T-EC) are supported for JUNOS OS Release 10.4 and later.

For complete information about the router, see the T640 Core Router Hardware Guide. For information about software issues, see the Junos OS Release Notes.