Technical Documentation

Troubleshooting Line Card Installation on EX8200 Switches

Problem

The ON LED on a line card does not blink in green color or is not lit steadily after the line card is installed in an EX8200 switch.

Cause

One or both of these has caused these problems:

  • The switch does not have sufficient power to power the line card while maintaining its N+1 or N+N power configuration.
  • The line card is not seated correctly in the slot in the switch chassis.

Solution

  1. If the ON LED does not blink in green color:

  2. If the ON LED blinks in green color, but is not lit steadily, tighten the captive screws on the faceplate of the line card.

Published: 2010-06-30

Help
|
My Account
|
Log Out