Troubleshooting Line Card Installation on EX8200 Switches
Problem
The ON LED on a line card does not blink in green color or is not lit steadily after the line card is installed in an EX8200 switch.
Cause
One or both of these has caused these problems:
- The switch does not have sufficient power to power the line card while maintaining its N+1 or N+N power configuration.
- The line card is not seated correctly in the slot in the switch chassis.
Solution
If the ON LED does not blink in green color:
- Ensure the switch has sufficient power to power the line
card while maintaining its N+1 or N+N power configuration:
- To determine the power requirements of the line card, see Power Requirements for EX8208 Switch Components or Power Requirements for EX8216 Switch Components.
- To determine whether the switch has enough power available for the line card, use the show chassis power-budget-statistics command if your switch is running Junos OS Release 10.2 or later. If your switch is running Junos OS Release 10.1 or earlier, see Calculating Power Requirements for an EX8208 Switch or Calculating Power Requirements for an EX8216 Switch to calculate the available power.
- If the ON LED does not blink still, remove the line card (see Removing a Line Card from an EX8200 Switch) and reinstall the line card (see Installing a Line Card in an EX8200 Switch).
- Ensure the switch has sufficient power to power the line
card while maintaining its N+1 or N+N power configuration:
- If the ON LED blinks in green color, but is not lit steadily, tighten the captive screws on the faceplate of the line card.
