Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Changes in Behavior

 

The following changes in behavior are introduced with NorthStar Controller Release 4.2.2:

  • We recommend the following Red Hat Enterprise Linux (RHEL) and CentOS Linux versions:

    • RHEL 6.10 or 7.5

    • CentOS 6.10, 7.5, or 7.6

      Note

      If you are using CentOS 7.2, we strongly recommend that you upgrade to CentOS 7.6 before you install NorthStar Controller. However, if you must use CentOS 7.2, you can make it work with NorthStar by running yum install java-1.8.0-openjdk-headless.x86_64 to install openjdk. This installs all the required openjdk dependencies for CentOS 7.2.

  • AS demand report generation has been disabled for NorthStar Controller Release 4.2. Customers requiring these reports should upgrade to Release 4.3.

  • Demand report modifications now include a specified range.