Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Topology Map Node Pop-Up Menu

 

Mouse over a node icon or set of nodes and right-click to display a menu. The following options are available:

View > Selected NodesDisplays detailed information about the currently selected nodes.
View > Nodes under PointerDisplays detailed information about the node at the place where you clicked. If there are multiple nodes at the place where you clicked, then all are displayed.
View > Links at NodeDisplays detailed information about all links originating from this node.
View > SRLGs on NodeDisplays information about the SRLGs for this selected node.
View > Tunnels on/thru NodeDisplays information about the tunnels.
Modify Selected NodesAllows modification of selected nodes.
Delete Selected NodesDeletes the selected nodes. Connecting links might also be deleted in this process.
Grouping > Collapse All/Expand AllCollapses or expands all the nodes.
Select > All PointsSelects all network elements on the topology map.
Select> NeighborsHighlights all neighbors of the selected node.
Select> Single End NeighborsHighlights any peripheral nodes (single-ended nodes, attached to only one link) that are connected to the selected node. The selected node remains highlighted.