Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation
Guide That Contains This Content
[+] Expand All
[-] Collapse All

    Troubleshooting an EX8200 Line Card’s Failure to Power On

    Problem

    After you have installed a line card in an EX8200 switch, the line card fails to power on correctly. The ON LED on the line card is unlit or is not lit steadily.

    Cause

    The line card’s failure to power on might have resulted from any one of these causes:

    • The line card is not seated correctly in the slot in the switch chassis.
    • The switch does not have sufficient power supplies installed to power on the line card while maintaining its N+1 or N+N power configuration.
    • The line card requires a particular minimum Junos OS release to power on, and that minimum release is not running on the switch.

    Solution

    Possible solutions to these problems are:

    If the ON LED is unlit:

    If the ON LED blinks in green but is not lit steadily:

    • Tighten the captive screws on the faceplate of the line card to ensure that the line card is seated correctly in the slot in the switch chassis.

    Published: 2013-01-30