Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

IPsec System Requirements

 

To implement IPsec, your system must meet these minimum requirements:

  • Junos OS Release 8.5 or later for automatic reenrollment of digital certificates.

  • Junos OS Release 8.3 or later for IPsec support on OSPF version 2

  • Junos OS Release 8.2 or later for support on M120 routers

  • Junos OS Release 8.1 or later for IPsec IKE support in routing instances, and certificate revocation list support on AS and MultiServices PICs installed on M Series and T Series routers

  • Junos OS Release 7.6 or later for AES encryption and SHA-256 authentication support on AS PICs installed in M Series routers, and IPv6-based IPsec for AS PICs installed in M Series and T Series routers

  • Junos OS Release 7.5 or later for digital certificate support on AS PICs installed in M Series and T Series routers, and support of the IPsec Monitoring Management Information Base (MIB)

  • Junos OS Release 7.4 or later for dynamic endpoint tunneling support and configuring multiple routed tunnels in a single next-hop service set

  • Junos OS Release 7.2 or later for transport mode IPsec on Routing Engines running OSPF version 3 and support for the AS II FIPS PIC

  • Junos OS Release 7.1 or later for IPsec on the ES PIC for T Series and M320 routers

  • Junos OS Release 6.4 or later for IPsec on the AS PIC for T Series and M320 routers

  • Junos OS Release 6.2 or later for IPsec on the AS PIC for M Series routers

  • Junos OS Release 5.7 or later for multicast over IPsec tunnels on M Series routers

  • Junos OS Release 5.2 or later for IPsec on the ES PIC for M Series routers

  • Two Juniper Networks M Series or T Series routers

  • Two ES PICs or AS PICs for M Series and T Series routers