Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

version (IKE)

 

Syntax

Hierarchy Level

Release Information

Statement introduced in Junos OS Release 11.4.

Description

Configure the Internet Key Exchange (IKE) version that is used to negotiate dynamic SAs for IPSec.

Options

1—Uses IKEv1.

2—Uses IKEv2.

Note

By default, Junos OS uses IKE policy version 1.0. Version 2.0 is supported only in Junos OS Release 11.4 and later. If no version is explicitly configured, Junos OS sets the version to version 1.0.

Required Privilege Level

admin—To view this statement in the configuration.

admin-control—To add this statement to the configuration.

Related Documentation