Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Application Compatibility

 Warning

Before you upgrade to Junos Space Network Management Platform Release 18.3R1, ensure that compatible versions of Junos Space applications are available for upgrade by referring to the Junos Space Application Compatibility knowledge base article. If you upgrade to Junos Space Platform Release 18.3R1 and the compatible version of a Junos Space application is not available, the current version of the Junos Space application is deactivated and cannot be used until Juniper Networks releases a compatible version of the Junos Space application.