Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation  Back up to About Overview 

Supported Policy Enforcer and SkyATP Releases

Table 1 shows the supported Policy Enforcer and SkyATP releases.

Table 1: Supported Policy Enforcer and SkyATP Releases

Security Director Release

Compatible Policy Enforcer Release

Junos OS Release (SkyATP Supported Devices)

16.1R1

16.1R1

Junos 15.1X49-D60 and later

16.2R1

16.2R1

Junos15.1X49-D80 and later

17.1R1

17.1R1

Junos15.1X49-D80 and later

Modified: 2017-09-01