Navigation
Table of Contents
Guide That Contains This Content
[+] Expand All
[-] Collapse All
Unable to View Logs on the Monitor Page In Security Director
Problem
Description: What should I do if I do not see logs on the Monitor page in Security Director ? I can see that logs are received on the Log Receiver node.
Cause
There could be a time mismatch between the Log Collector node and the Junos Space server.
Solution
The Log Collector and the Junos Space Network Management Platform must be synchronized with the NTP server. Use NTP to synchronize the time between nodes.