Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation  Back up to About Overview 

Known Issues

The following are the known issues in Junos Space Service Now Release 16.1R1 and Junos Space Service Insight Release 16.1R1:

  • Junos Space Platform 15.2R1.0 does not allow Service Now Release 16.1R1 to be directly installed on it or upgraded from an earlier version.

    Workaround: The following workarounds are available:

    • Add the value 16.1 to the aim and si lines in the appVersionListFile.txt file present at /var/cache/jboss/jmp before installing Service Now Release 16.1.

      The following is a sample of the appVersionListFile.txt file after adding 16.1

      aim=13.3,14.1,15.1,16.1
      ...
      
      Si=13.3,14.1,15.1,16.1
      ...
    • If you are upgrading Junos Space Platform from 15.1 (15.1R1, 15.1R2, or 15.1R3) to 15.2R1 release, install Service Now Release 16.1R1.0 on the Junos Space Platform 15.1 release before upgrading to the 15.2R1 release.

    For more information about the workaround for this issue, refer to KB31098.

  • When Junos OS installed on a device is upgraded to Release 15.0R1 or later, AI-Scripts needs to be reinstalled on the device by using Service Now.

    Workaround: Reinstall AI-Scripts on the device by using Service Now.

  • The Impact Probability field is not listed on the PBN Details page of Service Insight Release 15.1. [PR 1162151]
  • Installation of releases earlier than Service Now 15.1R1 and Service Insight 15.1R1 fails on a new installation of Junos Space Network Management Platform. [PR 1110182]
  • Devices installed with AI-Scripts and managed by Service Now should not be directly deleted from the Junos Space Platform. [PR 1006201]

    Workaround: Delete the devices from Service Now and then delete the devices from the Junos Space Platform.

  • The device inventory information, when exported in Excel format, is not displayed clearly in Excel 2013. [PR 975701]

    Workaround: Use Excel 2007 or earlier to view the exported device inventory information.

  • If the device configuration contains the load-scripts-from-flash command, then events are not enabled on the device after AI-Scripts installation from Service Now. [PR 786972]

    Workaround: Manually copy the jais-SN-activate-scripts.slax file from the /var/db/scripts/commit directory to the /config/scripts/commit directory.

  • The connection between the Service Now partner proxy and its end customers fails when a user changes the IP address of a Service Now partner proxy. [PR 564827]

    Workaround: Manually update the IP address of the Service Now partner proxy in your Service Now application.

  • AI-Scripts cannot be installed (both when installed manually or by using Service Now) on the following devices when GRES is enabled—EX9200 VC, MX240-VC, MX480-VC, MX960-VC, EX6200, and EX8200. [PR 543035]

    Workaround: You must disable GRES if you want to install AI-Scripts on the listed devices.

  • Service Now cannot uninstall AI-Scripts from the backup Routing Engine of a device with dual Routing Engines. [PR 555657]

    Note: This issue is applicable for devices that are managed by Service Now and on which AI-Scripts Release 4.0 or AI-Scripts Release 4.1 is installed.

Modified: 2016-12-12