Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Recent Release History

 

Table 1 summarizes the features and resolved issues in recent releases. You can use this table to help you decide to update the JDPI-Decoder version in your deployment.

Table 1: JDPI-Decoder Features and Resolved Issues by Release

Release Date

Signature Pack Version

JDPI Decoder Version

Engine Version 4

Engine Version 5

Features and Resolved Issues

January 24, 2020

The relevant signature package version is 3248.

1.380.0-70.005

4.20.0-111

5.3.0-58

This JDPI-Decoder version is supported only on the Junos OS 12.3X48-D80 and later releases, 15.1X49-D140 and later releases, and Junos OS 17.4R1 and later releases on all supported SRX Series platforms, and 19.2R1 and later releases on USF based MX Series platforms.

Starting in Junos OS Release 19.4R1, you cannot configure HTTPS, SMTPS, IMAPS, and POP3S applications under any services.