Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation
Guide That Contains This Content
[+] Expand All
[-] Collapse All

    Viewing the Collected Network

    If you scheduled a live network collection, select File > Open Live Network. Answer any dialog prompts you may receive. You should be in Monitor mode. If you wait the scheduled interval, you will see the network refreshed and the Last updated time changed on the Topology map after the collection has completed and the data has been imported into the network.

    If you scheduled a Network Config Data Collection, find the network baseline in /u/wandl/data/collection/<yourdirectory>/baseline/, where <yourdirectory> is the Collection Directory chosen when the task was scheduled.


    Graphical Coordinates and Group Settings


    If you did not specify a Graph Coordinates file in the Conversion Options of the task, note that all of the network elements may be located in one point. To rearrange them, right-click on the map and select Layout>Recalculate Layout from the right-click menu. Now your nodes will be rearranged.

    Figure 1: Map After Recalculate Layout Operation

    Map After Recalculate Layout Operation

    To save the graphical coordinates, use File>Save Network File>Graph Coordinates... If you are in the live network, decide whether to save it as a default, public graphical coordinate setting or a private graphical coordinate setting. The default graphical coordinates come from the shared file /u/wandl/data/.network/graphcoord.x, but will be overridden by the user’s preferences in the $HOME/livenetwork_output_directory/graphcoord.x file.

    If you did specify a Graph Coordinates file in the Conversion Options of the task, then every time a collection is performed, the originally specified graphcoord file will be used by default, unless it is overridden by the user’s own preferences. To go back to the default graphcoord file used to schedule the task, rename this personal graphcoord.x file and close/reopen the network, or import the graphcoord file each time using the File > Load Network Files menu.

    Similarly, you can use the grouping functions, and then save your groups using File>Save Network File>Groups. Decide whether to save it as a default public setting (/u/wandl/data/.network/group.x) or a private group setting ($HOME/livenetwork_output_directory/group.x).

    The group file can also be specified in the Conversion Options of the task to ensure that it is used every time the network is collected. Note, however, that it can be overridden by personal settings.

    View collected router, link, interface, and tunnel information from the Nodes, Links, Interfaces or Tunnel options under the Network > Elements menu. Right-click the table header in the Network Info window and select Table Options... to view if there is any column data that you would like to add to the table.

    Right-click on a router and select “Show Collected File” to view the raw collected files from the Scheduling Live Network Collection task.

    Figure 2: Show Collected File

    Show Collected File

    Modified: 2016-11-08