Compatibility with Network and Security Manager

At the time of the IDP OS Release 5.1r1, we verified compatibility with the following release of Network and Security Manager (NSM):

NSM 2010.4 build LGB14z2q21 is required to support new IDP OS Release 5.1 features.

Table 3: Download Locations for NSM 2010.4 (Requires Log In)

NSM Software

URL

NSM Client

https://download.juniper.net/software/nsm/2010.4q21/nsm2010.4q21_ui_win_x86.zip (Windows)

https://download.juniper.net/software/nsm/2010.4q21/nsm2010.4q21_ui_linux_x86.zip (Linux)

NSM Server

https://download.juniper.net/software/nsm/2010.4q21/nsm2010.4q21_servers_sol_sparc.zip (Solaris)

https://download.juniper.net/software/nsm/2010.4q21/nsm2010.4q21_servers_linux_x86.zip (Linux)

MD5 checksum

https://download.juniper.net/software/nsm/2010.4q16/md5sum.txt

Note: NSMXpress users should consult KB 13946 for information on how to upgrade NSMXpress to a patch version of NSM.