Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Navigation  Back up to About Overview 
ContentIndex
  
[+] Expand All
[-] Collapse All

No index entries found.

Required Upgrade Files

The full suite of security enhancements is available only when the CTPView software is installed on servers running CentOS 5.3. Contact Juniper Networks Technical Assistance Center (JTAC) if you need to upgrade your operating system.

We provide the following files for upgrading the CTPView software:

  • web_update_7.2R1_150430.tgz [software updates]
  • ctpview_complete_centos_7.2R1_150430.tgz [software and CentOS OS updates]
  • ctpview_complete_fc9_7.2R1_150430.tgz [Software and Fedora 9 OS Updates]
  • ctpview_complete_fc4_7.2R1_150430.tgz [Software and Fedora 4 OS Updates]

The upgrade files that you use depend on the current CTPView server’s operating system and the current CTPView software release. Use Table 1 to determine the correct file to use.

Table 1: Determining the Required Upgrade Files for Your System

CTPView Server OS

Installed CTPView Release

File for Upgrade

Server Reboots During Upgrade?

CentOS 5.3

4.5R2 or earlier

4.6R1 or earlier

7.0R1 or earlier

7.2R1 or earlier

ctpview_complete_centos_7.2R1_150430.tgz

Yes

Modified: 2015-11-22