Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Manually Activate a Site

 

If you did not enter a serial number for a device during the site addition workflow or if you required an activation code to be entered before a site could be activated, you must manually activate the site.

Note

The following procedure is for a site associated with a single device. For sites with dual CPE devices, the workflow remains the same except that the serial number, activation code, or both parameters must be specified for two devices.

To manually activate a site:

  1. Click Resources > Site Management.

    The Sites page appears.

  2. Click the Activate Site link (in the Site Status column) for the site, or select the site and select More > Activate Site.

    The Activate Site page appears.

  3. If a serial number was not specified when the site was added, enter the serial number of the device in the Serial Number field. Serial numbers are case sensitive.

    If the serial number that you entered is already present in the system, CSO displays an error message. If the serial number is not present, then CSO displays a green check mark.

  4. If automatic activation was disabled when the site was added, enter the activation code of the device in the Activation Code field.
  5. Click OK.

    If ZTP was enabled for the site, CSO triggers a job and the Site Activation Progress page appears after a few seconds. Because the site was previously modelled, the Ship Device task is the first task to be executed. The rest of the steps are as explained in Site Activation Tasks and Troubleshooting.

    Note

    If you don’t want to wait for the site activation to finish, you can close the Site Activation Progress page and monitor the status of the site activation from the Jobs page (Monitor > Jobs). The time taken for site activation varies depending on the device that CSO is activating.