Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

Troubleshooting Site Activation Issues

 

Prerequisites to Activate a Site

Problem

Description: User was unable to activate a site. Specify the prerequisites to activate a site.

Solution

The prerequisites to activate a site are as follows:

  • Check the spoke connectivity to Internet.
  • Check the firewall policies between the CPE device and the CSO. The hub or spoke must be able to communicate to CSO through ports 443 (activation), 444 (activation for small and medium deployments), 7804 (outbound-ssh), 3514(app-track logs), 514 (syslog), and 2216 (telemetry agent). See Contrail Service Orchestration (CSO) Deployment Guide

Site activation process is stuck in device detected state

Problem

Description: Site activation process is stuck in device detected state; how do I proceed?

Solution

Do the following:

  • Verify that your device can reach the Internet.

  • Verify the date and time on the device.

  • Verify that the DHCP server and the device are connected to the ge-0/0/0 port.

  • Reboot the device.

Site activation process is stuck in bootstrap state

Problem

Description: Site activation process is stuck in bootstrap state; how do I proceed?

Solution

If the site activation proces is stuck for more than 15 minutes, then do the following:

  • Verify that your network firewall allows UDP ports 500 and 4500 for the SD-WAN site.

  • Verify that your network firewall allows TCP port 7804 for the next-generation firewall site.

  • Reboot the device.

Site activation process failed in bootstrap state

Problem

Description: Site activation process failed in bootstrap state; how do I proceed?

Solution

Verify that the device is zeroized or running the factory-default configuration. If the device is pre-staged, then ensure that the configuration is not overlapping with the CSO stage-1 configuration. Reboot the device.

Site activation process failed during provisioning

Problem

Description: Site activation process failed during provisioning; how do I proceed?

Solution

Verify the device connectivity to the Internet. Retry the failed job in CSO. Navigate to Monitor > Jobs, select the failed job, and click Retry Job.