Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Contrail and AppFormix Deployment Requirements

 

Starting with Contrail Release 5.1, the combined installation of Contrail and AppFormix using the Contrail Command UI is supported. For information about server requirements, supported platforms, and installation see:

Software Requirements

Table 1 specifies which AppFormix release to use with each applicable Contrail release.

Table 1: AppFormix Releases > Contrail Releases

Contrail Release

AppFormix Release

1912

3.1.11

1911

3.1.9

1910

3.1.6

1909

3.1.2

1908

3.0.1

1907

2.19.11

5.1

2.19.10