Help us improve your experience.

Let us know what you think.

Do you have time for a two-minute survey?

 

Contrail, AppFormix, and OpenStack Kolla/Ocata Deployment Requirements

 

Starting with Contrail Release 5.0.1, the combined installation of Contrail and AppFormix allows Contrail monitoring by AppFormix. The following topics are referenced for the deployment.

The following software and hardware requirements apply to the combined Contrail, AppFormix, and Kolla/Ocata deployment.

Software Requirements

  • Contrail Release 5.0.x Targets: Centos 7.5 with kernel 3.10.0-862.3.2.el7.x86_64.

  • AppFormix Targets: Refer to “Software Requirements” in AppFormix General Requirements.

  • Targets running both Contrail and AppFormix: CentOS 7.5 Ansible 2.4.2 for the installer.

  • AppFormix 2.18.x and later.

Hardware Requirements