Juniper Networks
Log in
|
How to Buy
|
Contact Us
|
United States (Change)
Choose Country
Close

Choose Country

North America

  • United States

Europe

  • Deutschland - Germany
  • España - Spain
  • France
  • Italia - Italy
  • Россия - Russia
  • United Kingdom

Asia Pacific

  • Asean Region (Vietnam, Indonesia, Singapore, Malaysia)
  • Australia
  • 中国 - China
  • India
  • 日本 - Japan
  • 대한민국 - Korea
  • 台灣 - Taiwan
Solutions
Products & Services
Company
Partners
Support
Education
Community
Security Intelligence Center

Technical Documentation

Support
Technical Documentation
Content Explorer New
 
Enterprise MIBs
 
EOL Documentation
 
File Format Help
 
Glossary
 
Portable Libraries
 
 
Home > Support > Technical Documentation > EX Series > Troubleshooting Line Card Installation on EX8200 Switches
Print
Rate and give feedback:  Feedback Received. Thank You!
Rate and give feedback: 
Close
This document helped resolve my issue.  Yes No

Additional Comments

800 characters remaining

May we contact you if necessary?

Name:  
E-mail: 
Submitting...
 

Related Documentation

  • EX Series
  • EX8208 Switch Hardware Overview
  • EX8216 Switch Hardware Overview
 

Troubleshooting Line Card Installation on EX8200 Switches

Problem

The ON LED on a line card does not blink in green or is not lit steadily after the line card is installed in an EX8200 switch.

Cause

One or both of these has caused these problems:

  • The switch does not have sufficient power to power the line card while maintaining its N+1 or N+N power configuration.
  • The line card is not seated correctly in the slot in the switch chassis.

Solution

  1. If the ON LED does not blink in green:

    • Ensure the switch has sufficient power to power the line card while maintaining its N+1 or N+N power configuration:
      • To determine the power requirements of the line card, see Power Requirements for EX8208 Switch Components or Power Requirements for EX8216 Switch Components.
      • To determine whether the switch has enough power available for the line card, use the show chassis power-budget-statistics command if your switch is running Junos OS Release 10.2 or later. If your switch is running Junos OS Release 10.1 or earlier, see Calculating Power Requirements for an EX8208 Switch or Calculating Power Requirements for an EX8216 Switch to calculate the available power.
    • If the ON LED does not blink still, remove the line card (see Removing a Line Card from an EX8200 Switch) and reinstall the line card (see Installing a Line Card in an EX8200 Switch).
  2. If the ON LED blinks in green, but is not lit steadily, tighten the captive screws on the faceplate of the line card.
 

Related Documentation

  • EX Series
  • EX8208 Switch Hardware Overview
  • EX8216 Switch Hardware Overview
 

Published: 2012-03-26

 
  • About Juniper
  • The New Network
  • Investor Relations
  • Press Releases
  • Newsletters
  • Juniper Offices
  • Resources
  • How to Buy
  • Partner Locator
  • Image Library
  • Visio Templates
  • Security Center
  • Community
  • Forums
  • Blogs
  • Junos Central
  • Social Media
  • Support
  • Technical Documentation
  • Knowledge Base (KB)
  • Software Downloads
  • Product Licensing
  • Contact Support
Site Map / RSS Feeds / Careers / Accessibility / Feedback / Privacy & Policy / Legal Notices
Copyright© 1999-2012 Juniper Networks, Inc. All rights reserved.
Help
|
My Account
|
Log Out